Paradox
©
Fisana

Jump to content

Customs Comics DVDs Figures Games Marvel Database Movies News Reviews TV Forums Home

Photo

Firefox doesn't like this board lately.


  • Please log in to reply
7 replies to this topic

#1 IronMan1

IronMan1

    Andorian

  • Members
  • 168 posts

Posted 11 March 2010 - 01:21 PM

When using Firefox I can't type here so I have to load the place with internet explorer. It used to work fine on firefox, I don't know what happened.

#2 EldestSon

EldestSon

    Borg

  • Members
  • 1,554 posts

Posted 11 March 2010 - 01:32 PM

QUOTE (IronMan1 @ Mar 11 2010, 10:21 AM) <{POST_SNAPBACK}>
When using Firefox I can't type here so I have to load the place with internet explorer. It used to work fine on firefox, I don't know what happened.


I think I had the same problem at home.

When you get to the text box (where you can't type), you'll see a button that looks like two arrows in chasing each other in a circle. It's in the upper right corner of the text editing area. Click that to switch between Standard and Rich Text Editor.

#3 IronMan1

IronMan1

    Andorian

  • Members
  • 168 posts

Posted 11 March 2010 - 01:38 PM

QUOTE (EldestSon @ Mar 11 2010, 01:32 PM) <{POST_SNAPBACK}>
QUOTE (IronMan1 @ Mar 11 2010, 10:21 AM) <{POST_SNAPBACK}>
When using Firefox I can't type here so I have to load the place with internet explorer. It used to work fine on firefox, I don't know what happened.


I think I had the same problem at home.

When you get to the text box (where you can't type), you'll see a button that looks like two arrows in chasing each other in a circle. It's in the upper right corner of the text editing area. Click that to switch between Standard and Rich Text Editor.


I'll try that, thanks!

#4 IronMan1

IronMan1

    Andorian

  • Members
  • 168 posts

Posted 11 March 2010 - 01:39 PM

That did it! Holy crap.

#5 IronMan1

IronMan1

    Andorian

  • Members
  • 168 posts

Posted 11 March 2010 - 09:20 PM

Btw, if you go to the board settings in your profile and click rich text then accept then go back and choose standard that permanently fixes the problem.

#6 EldestSon

EldestSon

    Borg

  • Members
  • 1,554 posts

Posted 11 March 2010 - 10:07 PM

I didn't have to do that. Once I did the above, I didn't have the problem again.

#7 IronMan1

IronMan1

    Andorian

  • Members
  • 168 posts

Posted 15 March 2010 - 03:19 PM

QUOTE (EldestSon @ Mar 11 2010, 11:07 PM) <{POST_SNAPBACK}>
I didn't have to do that. Once I did the above, I didn't have the problem again.



All I know is it's fixed now so I don't have any complaints. biggrin.gif

#8 watchbeef

watchbeef

    Nameless Thug

  • Members
  • 2 posts

Posted 26 June 2010 - 04:57 AM

en.I use chrome no problem




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Customs Comics DVDs Figures Games Marvel Database Movies News Reviews TV Forums Home

ENI
About
Entertainment News International (ENI) is the popular culture network for fans all around the world. Get the scoop on all the popular comics, games, movies, toys, and more every day!
Sites
Action Figures
Comics
Classifieds
Entertainment
 
Marvel
Podcasts
Star Wars
Transformers
Links
Support
This site and content are copyright © 2013 Entertainment News International - All other rights revert to their lawful owners
This website is provided for the general public as an information and entertainment resource. If you feel this site has infringed on your legal rights, please contact us